Requirements


FusionInvoice is web-based software, so to install and use it, you must have a server environment of some sort. Please review the minimum requirements below to determine whether or not you will be able to install and use the software. If you have any questions about the requirements, please contact us.

  • A web server of some sort - Apache, nginx, etc.
  • PHP >= 5.5.9
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Mbstring PHP Extension
  • Tokenizer PHP Extension
  • MySQL or MariaDB
  • A modern and updated web browser